Die Registerkarte Beschriftung der Hilfsstriche



Diese Registerkarte wird verwendet, um die Beschriftungen der Hilfsstriche benutzerdefiniert anzupassen, einschließlich Anzeige, Format, Stil der Tabelle für die Hilfsstrichsbeschriftungen etc. Bei 2D-Diagrammen können die Hilfsstrichsbeschriftungen für vier Achsen (Unten, Oben, Links, Rechts) separat benutzerdefiniert angepasst werden; bei 3D-Diagrammen können die Hilfsstrichsbeschriftungen für bis zu 6 Achsen (X - Vorn, X - Hinten, Y - Unten, Y - Oben, Z - Links, Z - Rechts) separat benutzerdefiniert angepasst werden, wenn das Kontrollkästchen Nur eine Achse für jede Richtung verwenden deaktiviert ist. Sowohl für 2D- und 3D-Achsen können Sie wählen, ob die Einstellungen für die gegenüberliegende Achse übernommen werden sollen.

Tick Labels tab 92.png

Seit Origin 2017 können Sie die Layerliste verwenden, um zwischen Layern in einem Diagramm mit mehreren Layern zu wechseln.

Switch layers control.png



Globale Bedienelemente

Zeigen Aktivieren Sie dieses Kontrollkästchen, um die Beschriftungen der Hilfsstriche für die ausgewählte(n) Achse(n) anzuzeigen.
Gleiche Optionen für Unten und Oben / Links und Rechts / Vorn und Hinten verwenden Der Inhalt für dieses Kontrollkästchen aktualisiert sich mit dem aktuell aktiven Achsensymbol. Aktivieren Sie dieses Kontrollkästchen, um festzulegen, ob die Einstellungen von sich gegenüberliegenden Achsen geteilt werden sollen. Beachten Sie, dass, wenn im Fall von 3D-Diagrammen das Kontrollkästchen Nur eine Achse für jede Richtung zeigen deaktiviert ist, alle oben stehenden Kontrollkästchen angezeigt werden.

Die Registerkarte Anzeige

Typ

Beim Bearbeiten der Auswahlliste Typ müssen die Achsenskalierung und das Inkrement vielleicht entsprechend angepasst werden (Skalierung). Um z.B. Wochentage als Beschriftung der Hilfsstriche entlang der X-Achse zu wählen, setzen Sie auf der Registerkarte Skalierung die Skalierung von 0 bis 6 und das Inkrement auf 1.

Numerisch

Die Beschriftungen der Hilfsstriche entsprechen Dezimalzahlen, die den Skalierungsbereich der Achse darstellen.

Text aus Datensatz

Diese Option verwendet einen Datensatz als Quelle für die Beschriftung der Hilfsstriche. Sie können einen Datensatz aus jedem beliebigen Arbeitsblatt im Projekt auswählen, indem Sie den Datensatz in das Kombinationsfeld Datensatz eingeben oder dort auswählen (z.B. [Book1]Sheet1!C). Für jede Beschriftung der Hilfsstriche überprüft Origin den Wert, den die Beschriftung der Hilfsstriche im numerischen Typ hätte (und verwendet dabei die Einstellungen der Registerkarte Skalierung). Es setzt den Zahlenwert dann als Zeilennummer und zeigt den unter dieser Zeilennummer stehenden Zellenwert im ausgewählten Datensatz als Beschreibung des Hilfsstrichs.

Zeit

Diese Option stellt die Beschriftung der Hilfsstriche im 24-Stunden-Format dar mit Stunde:Minute:Sekunde,Sekundenbruchteil.

Datum Diese Option stellt die Beschriftung der Hilfsstriche als kalendergenaue Datumsangaben dar.
Month

Diese Option zeigt die Beschriftung der Hilfsstriche als Monatswerte an. Diese Option akzeptiert Datensatzwerte als Zahlen oder Text.

Wochentag

Diese Option zeigt die Beschriftung der Hilfsstriche als Wochentag an.

Spaltenname oder -beschriftung

Origin erzeugt Hilfsstrichsbeschriftungen aus den Namen oder Beschriftungen der gezeichneten Spalten. Die aus den Spaltennamen oder -beschriftungen stammende Hilfsstrichsbeschriftung wird entlang der Achse positioniert, so dass die Zahlen der Achsenskalierung den Spaltennummern entsprechen. Ist die numerische Beschriftung des Achsenhilfsstrichs z.B. "5," ersetzt Origin diese Hilfsstrichsbeschriftung durch den Namen oder die Beschriftung der Spalte 5. (Beim Zählen der Spalten ignoriert Origin alle X-Spalten).

Wenn Spaltenname oder Beschriftung aktiviert ist, unterstützt die Auswahlliste Anzeige die folgenden Optionen: Spaltenüberschriften/Einheiten/Kommentare/Abtastintervall/Parameter/Benutzerdefiniert.

Bitte beachten Sie, dass dieser Anzeigetyp standardmäßig angewendet wird, wenn Sie ein statistisches Diagramm wie ein Boxdiagramm zeichnen.

Datensatz mit indizierten Hilfsstrichen

Wie die Funktion Text aus Datensatz verwendet Datensatz mit indizierten Hilfsstrichen einen Datensatz als Quelle für die Beschriftungen der Hilfsstriche. Sie können einen Datensatz aus jedem beliebigen Arbeitsblatt im Projekt auswählen, indem Sie den Datensatz in das Kombinationsfeld Datensatz eingeben oder dort auswählen (z.B. [Book1]Sheet1!C).

Diese Möglichkeit unterscheidet sich von der Option Text aus Datensatz dadurch, dass jeder Wert des Datensatzes einer aufeinander folgenden Hilfsstrichsposition zugeordnet wird, beginnend mit dem ersten Hilfsstrich der Achse. Also wird der Wert in Zeile eins des festgelegten Datensatzes am ersten Hilfsstrich angezeigt, der Wert in Zeile zwei am zweiten Hilfsstrich usw.

Kategorial

Diese Option zeigt an, dass eine Spalte benutzerdefinierte kategorische Daten enthält. Um die Arbeitsblattspalte so zuzuweisen, dass sie kategorische Daten enthält, markieren Sie die Spalte und wählen Sie im Menü Spalte: Als Kategorisch setzen (oder markieren Sie, klicken Sie mit der rechten Maustaste klicken und wählen Sie Als Kategorisch setzen im Kontextmenü).

Datensatz mit indizierten Hilfsstrichen

Mit dieser Option können Sie die benutzerdefinierten Zeichenketten als Hilfsstrichsbeschriftungen festlegen. Geben Sie die Zeichenketten in das Textfeld Zeichenkette ein. Verwenden Sie ein weißes Leerzeichen, um die verschiedene Zeichenketten voneinander zu trennen.

Um eine Zeichenkette mit einem Leerzeichen in einer der Hilfsstrichsbeschriftungen einzufügen, setzen Sie diese Zeichenkette in Anführungszeichen.
Die Eingabe von: Asia North America South America
legt zum Beispiel fünf Zeichenketten und fünf Hilfsstrichsbeschriftungen fest: Asia, North, America, South und America
, während die Eingabe von: Asia "North America" "South America"
drei Zeichenketten und drei Hilfsstrichsbeschriftungen festlegt: Asia, North America und South America.

Layerbanner Verwenden Sie bannerähnliche Hilfsstrichsbeschriftungen für den gesamten Layer und die Spaltenheaderinformationen, die in Anzeige festgelegt sind, als Bannerbeschriftungen. Beachten Sie, dass zur Verwendung des Typs Layerbanner die Tabelle Hilfsstrichsbeschriftung auf der Registerkarte Tabelle aktiviert sein muss.
Feldbanner

Nur im Trellis-Diagramm verfügbar. Verwenden Sie bannerähnliche Hilfsstrichsbeschriftungen für Diagramme mit mehreren Feldern und die Gruppierungsinformationen, die in Zeichenkette festgelegt sind, als Bannerbeschriftungen.

Anzeige

Bestimmen Sie, wie die Beschriftung der Hilfsstriche angezeigt wird. Die Auswahlliste Anzeige führt Optionen in Abhängigkeit von der Auswahl unter Typ auf.

  • Wenn Typ = Numerisch, sind folgende Optionen verfügbar:
Dezimal: 1000

(1, 1000, 1000000, 1,00E+009)

Hinweis: Der Schwellenwert zur Konvertierung in die wissenschaftliche Schreibweise wird über die Registerkarte Zahlenformat des Dialogs Optionen festgelegt (Einstellungen: Optionen).

Wissenschaftlich: 10^3 (1*100, 1*103, 1*106, 1*109)
Technisch: 1k (1,0, 1,0k, 1,0M, 1,0G)*

* Origin unterstützt die folgenden technischen Datensuffixe:

Suffix Äquivalent Menge
k Kilo 10^3
M Mega 10^6
G Giga 10^9
T Tera 10^12
P Peta 10^15
m Milli 10^-3
u Mikro 10^-6
n Nano 10^-9
p Pico 10^-12
f Femto 10^-15

Hinweis: "u" ist Origins Standardzeichen für Mikro. Die einzige Ausnahme sind Hilfsstrichsbeschriftungen von Achsen in Diagrammen, die "mu" unterstützen.

Hinweis: Eine LabTalk-Systemvariable (@EF) wird bereitgestellt, um die Ingenieursschreibweise (Technisch) in eine nicht-technische Spalte einzugeben. Wenn Sie @EF = 1 setzen und dann mit Ingenieursschreibweise in eine Spalte mit einem anderen Format schreiben, wird Origin diese Eingabe als eine numerische Eingabe auffassen. Andernfalls (@EF = 0) wird Origin diese Eingabe als Text interpretieren (Standard). Wählen Sie Einstellungen: Systemvariablen, um den Wert @ete zu ändern.

Dezimal: 1.000 (1, 1.000, 1.000.000, 1.000.000.000)

Hinweis: Der Schwellenwert zur Konvertierung in die wissenschaftliche Schreibweise wird über die Registerkarte Zahlenformat des Dialogs Optionen festgelegt (Einstellungen: Optionen).

Wissenschaftlich: 1E3 (1E0, 1E3, 1E6, 1E9)

Hinweis: Eine Labtalk-Systemvariable (@ete) kann verwendet werden, um die am Anfang stehende Null in wissenschaftlicher Notation zu verbergen. Die Standardeinstellung ist 0. Die Werte werden folgendermaßen angezeigt: (1E+00, 1E+03, 1E+06, 1E+09). Durch Festlegen von @ete=1 werden die anführenden Nullen in der wissenschaftlicher Notation verborgen. Die Werte werden dann folgendermaßen angezeigt: (1E+0, 1E+3, 1E+6, 1E+9). Wählen Sie Einstellungen: Systemvariablen, um den Wert @ete zu ändern.

Benutzerdefiniert Wählen Sie diese Option, um ein benutzerdefiniertes Format für die Hilfsstrichsbeschriftung festzulegen, wie z.B. das Festlegen der Anzahl von signifikanten Stellen oder Dezimalstellen. Verwenden Sie das Auswahlfeld Benutzerdefiniertes Format, um entweder eine Option aus der Auswahlliste zu wählen oder eine Option einzugeben.

Zwei Kontrollkästchen zur Steuerung der Nullen mit der Möglichkeit, benutzerdefinierte Formate zu überschreiben, wurde zu den Optionen hinzugefügt (Einstellungen: Optionen: Achsen):

  • Null ist '0'
  • Keine anhängende Null

 

  • Die Auswahlliste Anzeige bietet für Typ = Zeit eine Anzeige von Tagen (nur IRIG zeitkodiert), Stunden, Minuten, Sekunden, Sekundenbruchteilen sowie eine AM/PM-Anzeige.
  • Für Typ = Datum bietet die Auswahlliste Anzeige eine Anzeigeauswahl für die Darstellung des Datums. Die gesamten Datumswerte – Monat, Tag und Jahr – bleiben intern immer erhalten, es können aber spezielle Bereiche des Datums angezeigt werden.
  • Wenn Typ = Monat festgelegt ist, stehen drei Formate zur Anzeige des Monats zur Wahl: J kürzt den Monat auf einen einzelnen Buchstaben ab, Jan kürzt auf drei und Januar zeigt den gesamten Monat an.
  • Wenn Typ = Wochentag festgelegt ist, stehen drei Anzeigeformate für die Wochentage zur Wahl: M kürzt den Tag auf einen Buchstaben ab, Mon kürzt auf drei und Montag zeigt den vollständigen Wochentag.

Siehe Origins Spezifikationssymbole für Datums- und Zeitformate.

 

  • Wenn Typ = Spaltenname oder Beschriftung oder Layerbanner ist, wird Anzeige eine Auswahlliste, mit der Sie Hilfsstrichsbeschriftungen aus der Beschriftungszeile der gezeichneten Spalten erstellen können.

Wählen Sie <Benutzerdefiniert>, um die Daten der Beschriftungszeilen zu kombinieren oder andere Datensatzinformationen einzubinden.

  • In der Liste befinden sich bereits einige nutzbare Beispiele. Das "?" ist ein Platzhalter für den Zeichnungsindex. So verwendet z.B. eine "1" anstelle von "?" die Beschriftungszeilendaten aus der ersten gezeichneten Spalte; "?" verwendet die Beschritfungszeilendaten der jeweiligen Spalte (beim Layerbanner liest das "?" einen vordefinierten Datenzeichnungsindex unter Index der Zeichnungen für autom. Achsentitel im Dialog Details Zeichnung).
  • Klicken Sie auf die Schaltfläche ">", um ein Ausklappmenü mit anwendungsbereiten Zeichenketten zu öffnen.

Weitere Informationen finden Sie unter Vollständige Liste der @Options.

Wenn das Kombinieren von Metadaten aus mehreren Beschriftungszeilen verursacht, dass Hilfsstrichsbeschriftungen sich überschneiden, klicken Sie auf die Registerkarte Format und versuchen Sie es mit der Aktivierung von Textumbruch.

Beachten Sie beim Anzeigen von Beschriftungen für Achsenhilfsstriche in den Formaten Wissenschaftlich und Technisch, dass es eine Eigenschaftsseite von LabTalk gibt -- page.longminus -- die verändert werden kann, um die Anzeige der Minus- und Multiplikationssymbole (klein geschriebenes "x"), die von vielen Schriften verwendet wird, zu verbessern.

Page dot longminus.png

Dezimalstellen festlegen

Wenn Typ = Numerisch festgelegt ist und Anzeige nicht Benutzerdefiniert ist, legen Sie die angezeigten Dezimalstellen in dem Bearbeitungsfeld Dezimalstellen fest.

Dezimalzahl

Wenn Dezimalstellen festlegen aktiviert ist, legen Sie die angezeigten Dezimalstellen mit einer ganzen Zahl fest.

Benutzerdefiniertes Format

Wenn Typ = Numerisch und Anzeige = Benutzerdefiniert festgelegt ist, verwenden Sie das Auswahlfeld Benutzerdefiniertes Format, um ein benutzerdefiniertes Format für die Hilfsstrichsbeschriftung festzulegen, wie z.B. die Anzahl der signifikanten Stellen oder Dezimalstellen.

Die unterstützten Optionen finden Sie unter Origin-Formate.

Datensatzname

Wenn Typ = Text aus Datensatz/Durch Hilfsstriche indizierte Zeichenkette/Kategorie festgelegt ist, dann wird die Option Datensatzname gezeigt.

Sie können einen Datensatz aus jedem beliebigen Arbeitsblatt im Projekt auswählen, indem Sie den Datensatz in das Auswahlfeld Datensatzname eingeben oder dort auswählen:

In dem Auswahlfeld Datensatzname werden die zuletzt aktiven Arbeitsblattspalten zuerst aufgelistet. Anstatt nach unten zu scrollen, schließen Sie diesen Dialog, klicken Sie auf die gewünschte Arbeitsmappe und das Blatt und öffnen Sie den Dialog dann erneut.

Benutzerdefinierte Anzeige

  • Wenn Typ = Spaltenname oder Beschriftung/Layerbanner und Anzeige = <Benutzerdefiniert ist, wird die Option Benutzerdefinierte Anzeige gezeigt. Es können Formatzeichenketten/Labtalk-Skripte eingegeben werden. Mehrere Notationen und beliebige festgelegte Zeichenketten können zudem nach Wunsch kombiniert werden. Die Auswahlliste enthält einige der häufig verwendeten Notationen.
  • Wenn Format = Zeit oder Datum, sehen Sie unter Datums- und Zeitformateinstellungen die verfügbaren Optionen nach.

Hinweis: Benutzerdefinierte Formate werden in Ihrem Projekt gespeichert. Dieses Format zeigt das Gleiche unabhängig davon an, wer angemeldet ist oder welcher Computer verwendet wird.

Zeichenkette

Verfügbar, wenn Typ = Durch Hilfsstriche indizierte Zeichenkette oder Feldbanner.

Wenn Typ = Durch Hilfsstriche indizierte Zeichenkette, geben Sie eine mit Leerzeichen getrennte Zeichenkette für verschiedene große Hilfsstriche ein. Positionieren Sie Anführungszeichen um die Beschriftung mit Leerzeichen.

Wenn Typ = Feldbanner, wählen Sie <Feldn> in der Auswahlliste, um die Gruppierungsinformationen der n-ten Ebene als Bannerbeschriftung zu verwenden. <Feldn, @LA> zeigt den Langnamen der Gruppierungsspalte der n-ten Ebene im Banner. Wenn Sie wollen, können Sie mehrere <Feldn> und beliebige feste Zeichenketten miteinander kombinieren.

Teilungsfaktor

Jeder große und kleine Hilfsstrich wird durch die Zahl in diesem Textfeld dividiert. Bitte beachten Sie, dass dieses Textfeld auch Ausdrücke zulässt. Um beispielsweise alle Beschriftungen durch 1/3 zu teilen, geben Sie 1/3 in das Textfeld ein (dadurch werden alle Beschriftungen mit 3 multipliziert).

Formel

Legt eine Formel zum Berechnen eines numerischen Vektors fest, der als Beschriftung für die Hilfsstriche der Achse verwendet wird. Die Berechnung wird die Quelldaten nicht beeinträchtigen.

Informationen zum Beschriften von Datenpunkten für mit Formel angepasste Hilfsstrichsbeschriftungen finden Sie unter Hinweise zum Numerischen Anzeigeformat sowie in diesem Mini-Tutorial zu benutzerdefinierten Anmerkungen.

Beim Erstellen einer Formel für Achsenbeschriftungen verwenden Sie "x", um auf die aktuelle Achse zu verweisen, sei es eine X-, Y- oder Z-Achse.

Präfix

Geben Sie ein Präfix in dieses Textfeld ein, das vor jeder Hilfsstrichsbeschriftung angezeigt werden soll.

Suffix

Geben Sie ein Suffix in dieses Textfeld ein, das nach jeder Hilfsstrichsbeschriftung angezeigt werden soll. Zum Beispiel: mm, mF, K.

Die Textfelder Präfix und Suffix unterstützen spezielle Formatierungsbefehle, bezeichnet als "Escape-Sequenzen". Um zum Beispiel das klein geschriebene griechische Zeichen "p" (π) zu jeder Hilfsstrichsbeschriftung hinzuzufügen, geben Sie \g(p) oder \g(\(x0070)) in diesem Feld ein. Weitere Informationen finden Sie unter Escape-Sequenzen.

Pluszeichen

Aktivieren Sie das Kontrollkästchen Pluszeichen, um ein Pluszeichen vor jeder positiven Hilfsstrichsbeschriftung zu zeigen.

Minuszeichen

Aktivieren Sie das Kontrollkästchen Minuszeichen, um ein Minuszeichen vor jeder negativen Hilfsstrichsbeschriftung zu zeigen.

Registerkarte Format

Farbe

Wählen Sie die Farbe für große und kleine Hilfsstrichsbeschriftungen aus dieser Auswahlliste. Erstellen Sie benutzerdefinierte Farben, indem Sie auf die Schaltfläche Benutzerdefinierte Farben definieren klicken und die RGB-Werte im Dialog Farbe festlegen. Wenn Auto ausgewählt ist, folgt die Farbe der Hilfsstrichsbeschriftung der Farbe der Achsenlinie.

Schriftart

Schriftart Wählen Sie die Schriftart für große und kleine Hilfsstrichsbeschriftungen aus dieser Auswahlliste.
Größe Wählen Sie oder geben Sie die gewünschte Textgröße (in Punkten) für die Beschriftungen der großen und kleinen Hilfsstriche ein.
Fett Aktivieren Sie das Kontrollkästchen Fett, um den Stil der Beschriftungen von großen und kleinen Hilfsstrichen auf Fett festzulegen.
Weiß hinterlegen Wählen Sie diese Option, um einen separaten weißen Hintergrund für den Beschriftungstext der Hilfsstriche zu zeichnen.

Drehen (Grad)

Origin unterstützt die beliebige Drehung von Hilfsstrichsbeschriftungen. Geben Sie eine positive Zahl in dieses Textfeld ein, um die Beschriftungen gegen den Uhrzeigersinn zu drehen, und eine negative Zahl, um sie im Uhrzeigersinn zu drehen (Origin ändert die eingegebene negative Zahl in die entsprechende positive Zahl gegen den Uhrzeigersinn).

Es gibt zwei weitere Optionen:

  • Auto dreht die Beschriftungen, wenn die Standardeinstellungen das Überschneiden von Beschriftungen verursacht. Beschriftungen werden anfänglich um 45 Grad gedreht; falls dies nicht ausreicht, um die Überschneidung zu vermeiden, wird um 90 Grad gedreht.
  • Parallel richtet Beschriftungen parallel zu den verbundenen Achsen aus.
  • Senkrecht richtet Beschriftungen senkrecht zu den verbundenen Achsen aus. (Hinweis: Diese Option ist nur für Winkel- und Radialachsen im Polardiagramm verfügbar.)



Zusätzlich, falls diese 3 Bedingungen erfüllt sind:

Wenn die obigen Angaben wahr sind, löst die automatische Drehung der Hilfsstrichsbeschriftungen auch eine Größenveränderung des Diagrammlayers aus, so dass die Hilfstrichsbeschriftungen und die Achsentitel nicht über die Seite hinausragen. Dieses Verhalten wird über die LabTalk-Eigenschaft page.autosize gesteuert und modifiziert.

Wenn die obigen 3 Bedingungen erfüllt sind, kann das Vergrößern der Schrift der Hilfsstrichsbeschriftungen auch eine automatische Veränderung der Layergröße nach sich ziehen.

Richtung

Legen Sie fest, wie die Buchstaben und Zahlen in Achsentabellen angeordnet werden.

  • Horizontal: Alle Buchstaben und Zahlen werden horizontal werden angeordnet.
  • Vertikal: Alle Buchstaben und Zahlen werden vertikal angeordnet, wie beim Drehen von Beschriftungen um einen Grad = 270.
  • Gestapelt: Jeder Buchstabe und jede Zahl wird horizontal geschrieben, aber vertikal aufeinander gestapelt.
  • Horizontale Buchstaben und Zahlen in vertikalem Text: Buchstaben oder Zahlen mit 1~3 Zeichen sind horizontal innerhalb des vertikalen Flusses. Dies ist eine spezifische Einstellung für "tate-chu-yoko". Das bedeutet, das sich in vertikalen Texten immer mal kurze Einschübe von horizontalen Zahlen oder lateinischem Text in japanischer/chinesischer/koreanischer Typografie finden.

Arrangement for tate-chu-yoko.png

Hinweis: Für horizontale Buchstaben und Zahlen in vertikalem Text wird ein Leerzeichen als eine Ziffer betrachtet. Falls es mehr als 3 Buchstaben, Zahlen und Leerzeichen sind, werden sie nicht horizontal angezeigt, z. B. 12CN oder 平成 10 年. Im Fall von nicht zusammenhängenden Beschriftungen (getrennt durch Chinesisch/Japanisch) wie 平成30年令和10年, werden sowohl 30 als auch 10 horizontal angeordnet.

Position

Legen Sie die Position der Beschriftungen der Hilfsstriche fest.

  • Mitte: Die Hilfsstrichsbeschriftungen werden so positioniert, dass die Mitte der Beschriftungen sich am Hilfsstrich ausrichten.
  • Mitte zwischen Hilfsstrichen: Die Hilfsstrichsbeschriftungen werden zwischen zwei nebeneinander liegenden Hilfsstrichen positioniert. Ihre Mitte wird die Mitte zwischen zwei Hilfsstrichen.
  • Neben Hilfsstrichen: Die Hilfsstrichsbeschriftungen werden neben den Hilfsstrichen positioniert.

Bitte beachten Sie, dass, wenn die Hilfsstrichsbeschriftungen gedreht sind, die gesamte Positionierung auf dem Ende der Beschriftungen basiert.

Ausrichtung

Wählen Sie unter diesen drei Optionen, wie die Beschriftungen der Hilfsstriche mit ihren entsprechenden Achsenhilfsstrichen ausgerichtet werden sollen.

Zentrum Zentrieren Sie die Hilfsstrichsbeschriftungen mit den großen Hilfsstrichen.
Mittelpunkt zwischen Hilfsstrichen Positionieren Sie die Hilfsstrichsbeschriftungen äquidistant zwischen den nebeneinander liegenden großen Hilfsstrichen.
Neben Hilfsstrichen Richten Sie die linke Kante der Hilfsstrichsbeschriftungen an den großen Hilfsstrichen aus.

Umbruch für Text

Diese Option wird verwendet, um festzulegen, ob und wie der Text in den Beschriftungen der Hilfsstriche umgebrochen werden soll, um Überschneidungen zu vermeiden.

Umbruch für Text Diese Option legt fest, ob und wie die Hilfsstrichsbeschriftungen umgebrochen werden.
  • Kein
    Die Hilfsstrichsbeschriftungen werden nicht umgebrochen.
  • Nach Layerlänge
    Die Hilfsstrichsbeschriftungen werden umgebrochen, wenn die Textlänge größer als 25 % der Layerlänge ist. Für Hilfsstrichsbeschriftungen auf der unteren Achse wird, abgesehen von der Beschränkung durch die aktuelle Layerlänge, das Textobjekt gemäß der Länge der daneben angezeigten Hilfsstriche mit Beschriftung umgebrochen, um die gegenseitige Überschneidung zu vermeiden.
  • Nach Anzahl der Zeichen
    Die Hilfsstrichsbeschriftungen werden entsprechend der festgelegten minimalem Umbruchsbreite umgebrochen.
Ausrichtung zwischen mehreren Zeilen Nur verfügbar, wenn die Option Nach Layerlänge oder Nach Anzahl der Zeichen für Textumbruch ausgewählt ist.

Dieses Bedienelement wird verwendet, um die umgebrochenen Zeilen auszurichten. Dies unterscheidet sich von der Ausrichtung der gesamten Hilfsstrichsbeschriftungen.

  • Auto: Standardwert. Wenn es keine Drehung gibt, bewirkt Auto, dass die Ausrichtung sich an der Mitte aller Zeilen orientiert; sollte es eine Drehung geben, ändert Auto die Richtung (Rechts, Mitte bzw. Links) je nach Drehwinkel.
  • Links: Die umgebrochenen Zeilen werden links ausgerichtet.
  • Mitte: Die umgebrochenen Zeilen werden mittig ausgerichtet.
  • Rechts: Die umgebrochenen Zeilen werden rechts ausgerichtet.
Minimale Umbruchsbreite Nur verfügbar, wenn die Option Nach Anzahl der Zeichen für Umbruch für Text ausgewählt ist. Geben Sie in diesem Feld 1 ein. Die Hilfsstrichsbeschriftungen werden bei den Leerzeichen umgebrochen, die ein Trennzeichen darstellen. Geben Sie eine Zahl n(>1) ein. Der Text wird bei jedem n-ten Zeichen umgebrochen.
Zeilenabstand Steuert die Abstände zwischen den Zeilen des umgebrochenen Textes. Der Standard ist Auto. Wählen Sie einen Wert aus der Auswahlliste oder geben Sie einen Wert direkt in das Kombinationsfeld ein. Negative Werte werden unterstützt.
Hinweis:Wenn Sie die Hilfsstrichsbeschriftungen für Zeit/Datum umbrechen möchten, z. B. 2016/10/21 auf drei verschiedenen Zeilen anzeigen, legen Sie bitte zuerst Benutzerdefinierte Anzeige auf der Registerkarte Anzeige auf ein Format wie yyyy MM dd (mit Leerzeichen als Trennzeichen) fest, setzen Sie dann Umbruch für Text auf Nach Anzahl der Zeichen und Minimale Umbruchsbreite = 1. Die Datumsbeschriftung wird, wie unten zu sehen, auf drei Zeilen verteilt angezeigt:

Multiple Line Tick Labels.png

Versatz in % Punktgröße

Geben Sie den gewünschten Wert in die Textfelder Horizontal und Vertikal ein, um die horizontale und vertikale Position der Hilfsstrichsbeschriftungen in Bezug zur Achse festzulegen (100%=eine volle Schriftbreite).

Hinweis: Sie können Hilfsstrichsbeschriftungen manuell anticken, um sie auszuwählen, und sie mit den Pfeiltasten positionieren. Dies gilt auch für spezielle Hilfsstrichsbeschriftungen.

Beschriftungen bleiben bei Achse

Aktivieren Sie dieses Kontrollkästchen, um sicher zu stellen, dass die Hilfsstrichsbeschriftungen immer neben der Achse gezeigt werden. Wenn dieses Kontrollkästchen deaktiviert ist, verbleiben die Hilfsstrichsbeschriftungen in ihrer Standardposition, auch wenn die Achsenposition geändert wird.

Sie können auf die Tabellenbeschriftungen klicken, um sie auszuwählen, und sie mit Hilfe der Pfeiltasten auf Ihrer Tastatur verschieben.

Sich überschneidende Beschriftungen automatisch verbergen

Wenn dieses Kontrollkästchen aktiviert ist, werden Beschriftungen automatisch verborgen, um eine Überschneidung zu vermeiden. Die Änderungen werden in Fenster- oder Schriftgröße angepasst.

Registerkarte Tabelle

Hinweis: Tabellen der Hilfsstrichsbeschriftungen können nur für 2D-Diagramme verwendet werden. Diese Registerkarte ist nicht im Dialog der 3D-Achsen verfügbar.

Aktivieren

Diese Option legt fest, ob die Tabelle der Hilfsstrichsbeschriftungen verwendet wird. Nur wenn dieses Kästchen aktiviert ist, werden auch die anderen Bedienelemente auf dieser Registerkarte verfügbar.

Hinweis: Wenn die Tabellen der Hilfsstrichsbeschriftungen aktiviert sind, können keine Achsenunterbrechungen verwendet werden.

Anzahl der Zeilen

Wählen Sie die Anzahl der Tabellenzeilen, die angezeigt werden soll (maximale Anzahl = 10).

Wenn die Anzahl der Zeilen für die untere Achse auf 2 gesetzt ist, wird das Symbol Unten umbenannt in Unten 1 und ein weiteres Symbol mit dem Namen Unten 2 wird angezeigt. Die Anzeigeoptionen für Unten 2 können benutzerdefiniert angepasst werden, wenn das Symbol ausgewählt ist.

Wenn es mehrere Zeilen in der Tabelle gibt, folgen alle anderen Zeilen standardmäßig der Einstellung des Tabellenlayouts der ersten Zeile. Um jede Zeile separat benutzerdefiniert anzupassen, klicken Sie auf das entsprechende Symbol im linken Bedienfeld, deaktivieren Sie das Kontrollkästchen Auto und passen Sie das Tabellenlayout für diese bestimmte Zeile unabhängig benutzerdefiniert an.

Tabellenzeilentitel zeigen

Legen Sie fest, ob der Titel für die Tabellenzeile gezeigt wird. Nur wenn dieses Kontrolkästchen aktiviert ist, sind die Bedienelemente des Tabellenzeilentitels verfügbar.

Tabellenzeilentitel

Der Standard ist Auto. Sie können den Text als den Titel für die ausgewählte Tabellenzeile eingeben.

Tabellentitel

Die folgenden Formateinstellungen werden auf alle Tabellenzeilentitel angewendet.

Farbe Wählen Sie aus dieser Auswahlliste die gewünschte Farbe für den Tabellenzeilentitel aus. Ist Auto ausgewählt, wird die Farbe der Hilfsstrichsbeschriftung der zugehörigen Zeile übernommen.
Größe Bestimmen Sie die Schriftgröße der Tabellentitel. Der Standard ist Auto, das heißt, die Schriftgröße entspricht der Größe der Hilfsstrichsbeschriftung der ersten Tabellenzeile.
Fett Aktivieren Sie dieses Kontrollkästchen, um den Stil des Tabellenzeilentitels in Fett zu ändern.
Kursiv Aktivieren Sie dieses Kontrollkästchen, um den Stil des Tabellenzeilentitels in Kursiv zu ändern.
Position Legen Sie fest, ob der Titel am Anfang oder Ende der Achse der Tabellenzeile gezeigt werden soll.
Versatz Geben Sie den gewünschten Wert im Textfeld ein, um die Position des Titels relativ zum Tabellenrand von Anfang/Ende festzulegen. Die Versatzeinheit entspricht dem Versatz der Hilfsstrichsbeschriftung. Positive Werte bedeuten in die entgegengesetzte Richtung vom Tabellenrand des Anfang/Endes.

 

Tabellenlayout

Tabel rows border.png Tick of cells.png
Beschriftungen zusammenfügen Nebeneinander liegende Zellen mit äquivalenten Zeichenketten werden zusammengefügt.
  • Kein
Es wird nicht zusammengefügt.
  • Innerhalb Untergruppen/Teildatensätzen
Wählen Sie diese Option und legen Sie die Untergruppen oder die Teildatensätze in dem Diagramm fest. Nebeneinander liegende Beschriftungen mit äquivalenten Zeichenketten in Untergruppen bzw. Teildatensätzen werden zusammengefügt.
  • Zwischen Untergruppen/Teildatensätzen
Nebeneinander liegende Beschriftungen mit äquivalenten Zeichenketten werden unabhängig davon, ob sie in die gleiche Untergruppe bzw. in den gleichen Datenteilsatz gehören, zusammengefügt. Das Zusammenfügen von Beschriftungen ist nicht durch Untergruppen oder Teildatensätze beschränkt.

Für gruppierte Säulen- und gruppierte Punktdiagramme siehe die Registerkarte Abstände im Dialog Details Zeichnung, Bedienelemente der Gruppe Teildatensatz.

Füllfarbe Legen Sie die Hintergrundfarbe der Beschriftungszeile(n) in der Tabelle fest.
Nahe paralleler Grenze Aktivieren Sie dieses Kontrollkästchen, um die parallele Grenze der Zeile(n) in der Nähe des Diagramms anzuzeigen.
Ferne parallele Grenze Aktivieren Sie dieses Kontrollkästchen, um die parallele Grenze der Zeile(n) in einiger Entfernung von dem Diagramm anzuzeigen.
Innere Grenze Aktivieren Sie dieses Kontrollkästchen, um die senkrechte innere Grenze der Zeile(n) in der Tabelle zu zeigen.
Äußere Grenze Aktivieren Sie dieses Kontrollkästchen, um die senkrechte äußere Grenze der Zeile(n) in der Tabelle zu zeigen.
Hilfsstrich am Anfang einer Zelle Aktivieren Sie dieses Kontrollkästchen, um die Hilfsstriche am Anfang der Zellen anzuzeigen.
Hilfsstrich am Ende einer Zelle Aktivieren Sie dieses Kontrollkästchen, um die Hilfsstriche am Ende der Zellen anzuzeigen.
Hilfsstrich in der Mitte einer Zelle Aktivieren Sie dieses Kontrollkästchen, um die Hilfsstriche in der Mitte der Zellen anzuzeigen.
Abstand zwischen Untergruppen/Teilsätzen Aktivieren Sie dieses Kontrollkästchen, um den Abstand zwischen den Untergruppen bzw. Teildatensätzen zu zeigen.

Hinweis:

  1. Wenn Zellgrenzen und Hilfsstriche in Tabellenzeilen gezeigt werden sollen, stellen Sie sicher, dass Linie und Hilfsstriche auf der Registerkarte Linie und Hilfsstriche aktiviert ist.
  2. Wenn Sie die Reihenfolge der Tabellenzeile ändern möchten, können Sie mit der rechten Maustaste auf ein Symbol klicken und unter den Optionen Nach oben verschieben, Nach unten verschieben und Auf die gegenüberliegende Seite verschieben wählen.

Seit Origin 2022 können Sie die Höhe der Tabellenzeile manuell anpassen, indem Sie an dem Element unten in jeder Zeile ziehen.

Adjust table row height.png



Hinweis: Bei der vertikalen Achse ist die Höhe der Tabellenzeile in horizontaler Richtung.

Registerkarte Beschriftung kleiner Hilfsstriche

Verwenden Sie die Bedienelemente auf dieser Registerkarte, um die Beschriftungen der kleinen Hilfsstriche anzupassen.

Beschriftung der kleinen Hilfsstriche

Verbergen Standardmäßig wird die Beschriftung der kleinen Hilfsstriche verborgen.
Bei jedem kleinen Hilfsstrich zeigen Wählen Sie diese Option, um Beschriftungen bei allen kleinen Hilfsstrichen zu zeigen.

Seit Version 2016 verwenden Sie diese Einstellung in Verbindung mit der Einstellung unter Anzeigeformat, um eine benutzerdefinierte Beschriftung bei jedem kleinen Hilfsstrich anzuzeigen (siehe unten).

Nur bei festgelegten Indizes zeigen Die Beschriftung wird nur für festgelegte kleine Hilfsstriche angezeigt. Wenn Sie diese Option gewählt haben, wird das Textfeld Hilfsstrichsindizes angezeigt. Geben Sie in dieses Textfeld durch Leerzeichen getrennte Zahlen ein, die für die kleinen Hilfsstriche zwischen den großen Hilfsstrichen indiziert sind (z.B. bedeutet "2 5", dass der 1. und 4. kleine Hilfsstrich zwischen den großen Hilfsstrichen beschriftet wird).

Seit Version 2016 verwenden Sie diese Einstellung in Verbindung mit der Einstellung unter Anzeigeformat, um eine benutzerdefinierte Beschriftung bei festgelegten Hilfsstrichen anzuzeigen (siehe unten).

Nebenbeschriftungen für große Hilfsstriche

Wenn die Haupt- und Nebenbeschriftungen der Hilfsstriche im Diagramm gezeigt werden, aktivieren Sie dieses Kontrollkästchen, um für jeden großen Hilfsstrich sowohl eine Hauptbeschriftung als auch eine Nebenbeschriftung anzuzeigen.

Hinweis: Diese Option ist nur für Zeitreihenbeschriftungen von Bedeutung, in denen Sie verschiedene Typen von Hilfsstrichsbeschriftungen für große und kleine Hilfsstrichsmarkierungen festlegen (z.B. Monat und Tag).

Versatz der Hauptbeschr. (%)

Wenn Haupt- und Nebenbeschriftungen im Diagramm angezeigt werden, geben Sie einen Wert in dem Textfeld Versatz der Hauptbeschr. (%) ein. Dies verschiebt die Beschriftungen der großen Hilfsstriche um einen festgelegten Abstand aus der Mitte der Seite. Dieser Wert wird in %-Einheiten der Schrifthöhe angegeben.

Anzeigeformat

Verwenden Sie dieses Kontrollkästchen, um eine benutzerdefinierte Beschriftung bei kleinen Hilfsstrichen anzuzeigen. Eine Liste der Optionen für Anzeigeformat (einschließlich derjenigen für Datum und Zeit) finden Sie im Abschnitt Origin Formats der LabTalk-Hilfe.

Beispiele: Bei jedem kleinen Hilfsstrich zeigen

Skalierungstyp = Linear
Anzeigetyp = Zeit
Anzeige = HH:mm
Anzeigeformat = Tmm

Minor ticks Tmm each.png

Skalierungstyp = Log10
Anzeigetyp = Numerisch
Anzeige = Wissenschaftlich:10^3
Anzeigeformat = S*1#

Minor ticks S each.png

Beispiele: Nur bei festgelegten Indizes zeigen

Skalierungstyp = Linear
Anzeigetyp = Numerisch
Anzeige = Wissenschaftlich:1E3
Hilfsstrichsindizes = 3
Anzeigeformat = S.2#

Minor ticks S specified.png

Skalierung = Linear
Anzeigetyp = Datum
Anzeige = z.B. 6/12/2015
Hilfsstrichsindizes = 1 2 3 4 5
Anzeigeformat = D6

Minor ticks D specified.png