20.3 Publishing and Exporting Images

Exporting an image from Image window

  1. Select menu File: Export Image.... This opens the CvExport dialog.
  2. Select a File Type and specify the file name and path. Click the Save button to export the image.

Exporting an image from Matrix window

  1. Select menu File: Export: Image.
  2. In the imageExp dialog, select a file type in the Save as type drop-down list and specify the file name. Check Show Options Dialog if you want to specify more options. Click Save button.
  3. If the Show Options Dialog checkbox is selected, the expImage dialog should be opened and you can specify the export options and then click OK button to export the image.

Supported Image Types

Ycan save image files in the following formats:

Image Type Extension Window Type
Bitmap *.bmp Image & Matrix
Graphics Interchange Format *.gif Image & Matrix
Joint Photographic Experts Group *.jpg, *.jpe, *.jpeg Image & Matrix
Zsoft PC Paintbrush Bitmap *.pcx Matrix
Portable Network Graphics *.png Image & Matrix
Truevision Targa *.tga Matrix
Adobe Photoshop *.psd Matrix
Tag Image File *.tif, *tiff Image & Matrix
GeoTIFF (check Export as Grayscale GeoTIFF checkbox) *.tif Image & Matrix