Diagramme veröffentlichen

 

In dieser Lektion lernen Sie einige der Optionen zum Veröffentlichen von Diagrammen kennen.

Diagramme in anderen Anwendungen einfügen

  1. Öffnen Sie die Projektdatei, die Sie in Lektion 4: Diagrammen zusammenfügen und anordnen gespeichert haben. Klicken Sie, um das letzte Diagrammfenster, das Sie erstellt haben, auszuwählen.
  2. Verwenden Sie dann das Menü Bearbeiten: Seite kopieren oder die Tastenkombination Strg+J, um die Diagrammseite zu kopieren.
  3. Öffnen Sie Microsoft® WORD und drücken Sie Strg+V. Das Diagramm wird als ein eingebettetes Objekt in Word eingefügt.
  4. Klicken Sie doppelt auf das Diagramm in Word. Es wird eine neue Instanz von Origin aufgerufen. Beachten Sie, dass in dieser Instanz nur das Diagramm und die Daten, die mit dem Diagramm verbunden sind, in dem Projekt zur Verfügung stehen.
  5. Verwenden Sie das Menü Format: Seite, um den Dialog Details Zeichnung auf Seitenebene zu öffnen. Ändern Sie im rechten Bedienfeld die Hintergrundfarbe, indem Sie die Registerkarte Anzeige wählen und die Farbe auf Hellgrau setzen. Klicken Sie auf OK.
  6. Verwenden Sie im Menü Datei: Beenden und zu Dokument1 zurückkehren. Die Instanz von Origin wird geschlossen, und das Diagrammbild in dem Dokument wird aktualisiert.
  7. Wiederholen Sie Schritt 1 und 2, um die Diagrammseite zu kopieren. Kehren Sie zum Word-Dokument zurück, heben Sie die Auswahl des Diagramms auf und drücken Sie Enter, um eine neue Zeile in das Dokument einzufügen. Klicken Sie auf die Registerkarte Start und das Symbol Einfügen und wählen Sie dann in der Auswahlliste Inhalte einfügen.
  8. Wählen Sie im aufgerufenen Dialog Bild (Erweiterte Metadatei) und klicken Sie auf OK. Das Origin-Diagramm wird als Bildobjekt eingefügt. Klicken Sie zum Öffnen des Dialogs Grafik formatieren mit der rechten Maustaste auf das Bild und wählen Sie die entsprechende Option im Kontextmenü.
    Publishing graph 01.png
  9. Wenn sich das Origin-Diagramm als eingebettetes Objekt in Anwendungen wie Word oder PowerPoint befindet, werden alle Daten, die mit dem Diagramm verbunden sind, ebenfalls mit dem Word-Dokument gespeichert. Dadurch entsteht die Flexibilität, doppelt auf das Diagramm in einer neuen Instanz von Origin klicken zu können und es dort zu bearbeiten. Sollten sich jedoch viele Diagramme als Objekte in einem Dokument befinden, wird die Dateigröße des Dokuments groß, wenn viele Daten mit den Diagrammen verbunden sind.

Diagramme an PowerPoint senden

  1. Klicken Sie bei in Origin aktivem Diagrammfenster auf die Schaltfläche Grafiken an PowerPoint senden Buttons send graphs to PowerPoint.png.
  2. Übernehmen Sie alle Standardeinstellungen in dem aufgerufenen Dialog und klicken Sie auf Senden. Das Diagramm wird als eine neue Folie in die PowerPoint-Datei eingefügt.
  3. Klicken Sie mit der rechten Maustaste auf die Titelleiste des Diagramms (in Origin) und wählen Sie Shortcut to Favoriten hinzufügen. Ein Favoritenordner wird zum Projekt hinzugefügt, sichtbar im Projekt Explorer.
    Publishing graph 02.png
  4. Wählen Sie im Projekt Explorer den Ordner MeinErstesDiagramm. Markieren Sie dann das Diagrammfenster, klicken Sie mit der rechten Maustaste auf den Titel und wählen Sie Shortcut zu Favoriten hinzufügen. Fügen Sie nach Wunsch Shortcuts aus anderen Diagrammfenstern zu dem Projekt hinzu.
  5. Gehen Sie zum Projekt Explorer und aktivieren Sie den Ordner Favoriten. Klicken Sie im unteren Bedienfeld ohne Auswahl eines Elements auf den weißen Bereich und wählen Sie Ansicht: Extragroße Symbole im Kontextmenü. Die Diagramme werden als extragroße Symbole gezeigt.

    Klicken Sie doppelt auf die Symbole im Ordner Favoriten, um das Diagramm zum Anzeigen und Bearbeiten zu öffnen. Klicken Sie mit der rechten Maustaste auf das Symbol oder die Titelleiste des Diagrammfensters, um über einen Kontextmenübefehl zu dem ursprünglichen Ordner für dieses Diagramm zu gelangen.

  6. Klicken Sie mit der rechten Maustaste auf den Ordner Favoriten im oberen Bedienfeld Projekt Explorer und wählen Sie Grafiken an PowerPoint senden. Übernehmen Sie die Standardeinstellungen in dem aufgerufenen Dialog. Alle Diagramme in dem Ordner werden an PowerPoint gesendet. Beachten Sie, dass Sie diese Operation mit jedem Ordner durchführen können und nicht nur mit dem Favoritenordner.

    Der Dialog zum Senden von Grafiken an PowerPoint verfügt über Optionen zum Auswählen von allen Diagrammen in dem Projekt, zum Festlegen von Diagrammen nach Name und zum Positionieren von Diagrammen in Kopien einer bestimmten PowerPoint-Folie, die Sie vor der Operation vorbereiten können.

Slide-Show in Origin

  1. Klicken Sie mit der rechten Maustaste auf den Ordner Favoriten im oberen Bedienfeld des Projekt Explorer und wählen Sie Slide-Show der Grafiken im Kontextmenü.
  2. Übernehmen Sie die Standardeinstellungen in dem Dialog. Die Slide-Show wird gestartet. Verwenden Sie die Pfeiltasten, um das nächste oder vorherige Diagramm in der Abfolge anzuzeigen.

    Wechseln Sie im unteren Bedienfeld des Projekt Explorer zur Details-Anzeige (klicken Sie mit der rechten Maustaste auf eine leere Stelle und wählen Sie Ansicht: Details). Klicken Sie mit der rechten Maustaste auf die Titelleiste des unteren Bedienfelds und aktivieren Sie Folie. Beachten Sie, dass Sie durch Ziehen mit der Maus die Reihenfolge der Spalten verändern können. Verwenden Sie die hinzugefügte Spalte Folie, um die Reihenfolge der Diagramme anzuordnen. Klicken Sie einmal auf den Spaltenheader Folie. Sie können dann die Diagrammeinträge in eine neue Reihenfolge bringen. Diese Reihenfolge wird bei Operationen berücksichtigt wie Zeigen von Slide-Shows, Senden von Grafiken an PowerPoint und Exportieren.

Diagramme exportieren

  1. Kehren Sie zurück zum Projekt Explorer und wählen Sie den Ordner Merging Graph im oberen Bedienfeld.
  2. Aktivieren Sie das Diagramm und wählen Sie im Menü Datei: Grafiken exportieren. Ändern Sie die folgenden Dialogeinstellungen.
    • Wählen Sie Portable Document Format (*.pdf) in der Auswahlliste Bildtyp.
    • Legen Sie in der Auswahlliste Diagramm(e) auswählen die Option Alle im aktiven Ordner fest.
    • Erweitern Sie den Zweig Bildgröße und geben Sie 5 in dem Textfeld Breite anpassen ein.
    Publishing graph 05.png
  3. Klicken Sie auf OK, um das Dialogfeld zu schließen.
  4. Klicken Sie auf die Registerkarte Meldungsprotokoll auf der linken Seite der Bedienoberfläche. Der Exportpfad wird dort angezeigt. Standardmäßig handelt es sich hierbei um den Pfad Ihres Anwenderdateiordners. Kopieren Sie den Pfad, wechseln Sie dann zum Windows Explorer und fügen Sie den Pfad ein, um den Ordner zu öffnen. Sie können dann die PDF-Dateien sehen, die aus Origin exportiert wurden.
  5. Speichern Sie Ihre Projektdatei.